ZGI from GOG now uses ZEngine, supports Win XP, Vista, 7, 8

Talk about your adventuring here and relive the old days when your trusty sword and lantern would save your skin from trolls and other beasts!

Moderator: KM3K

Post Reply
User avatar
KM3K
TZL Administrator
TZL Administrator
Posts: 166
Joined: Tue Jul 01, 2008 9:31 pm
Location: Flood Control Dam #3
Contact:

ZGI from GOG now uses ZEngine, supports Win XP, Vista, 7, 8

Post by KM3K » Fri Mar 29, 2013 10:19 am

The version of Zork Grand Inquisitor sold by GOG now includes the open source Zengine, which runs the game smoothly on Windows XP, Vista, 7 and 8.

Source: https://secure.gog.com/forum/zork/zork_ ... gine/page1

I'll update my guides on the Zengine Wiki and on my Zork Installation Guides website in the coming days to reflect this change.

I expect that they'll get their version of Zork Nemesis running with ZEngine soon too, because ZEngine supports that game too.

Post Reply