ZGI under XP

Need to sharpen your sword? Or perhaps your lantern ran out of fuel? Well come on in, drink some rye and let Jack sharpen your blade and fill that lantern!

Moderator: KM3K

Post Reply
Nomad
A white house, what?
Posts: 21
Joined: Thu Nov 27, 2003 4:12 am
Location: 0

ZGI under XP

Post by Nomad » Thu Nov 27, 2003 5:25 am

I'm having trouble getting ZGI to run under XP. Friends say it works fine, but my installation routine bitches about a non-existing "win95???.dll". Does anyone know what I can do about that?

User avatar
DataAngel
TZL Founder
TZL Founder
Posts: 837
Joined: Mon Jan 07, 2002 8:25 am
Location: USA

Re: ZGI under XP

Post by DataAngel » Thu Dec 11, 2003 10:38 pm

no responses yet I guess...

but anyways im sorry I don't know what to tell you, until I can test both the CD and DVD versions on my friends XP machine.
Last edited by DataAngel on Thu Dec 11, 2003 10:39 pm, edited 1 time in total.

Nomad
A white house, what?
Posts: 21
Joined: Thu Nov 27, 2003 4:12 am
Location: 0

Re: ZGI under XP

Post by Nomad » Sat Dec 13, 2003 6:29 am

I was told by others that it works fine on XP. Activision says it won't work. Well, hotline nerds. I'll keep trying...

Nomad
A white house, what?
Posts: 21
Joined: Thu Nov 27, 2003 4:12 am
Location: 0

Re: ZGI under XP

Post by Nomad » Sun Dec 28, 2003 7:17 pm

No success yet. Any hints?

Not_Afgncaap5
Uh oh, my sword is blowing glue!
Uh oh, my sword is blowing glue!
Posts: 90
Joined: Wed Oct 23, 2002 10:20 pm
Location: 0
Contact:

Re: ZGI under XP

Post by Not_Afgncaap5 » Mon Dec 29, 2003 1:11 am

Well I just tested my (CD) copy of ZGI under Windows XP Professional.  I tried both the minimum (50MB) and maximum (125MB) installations and both worked fine.  So if you're running the exact OS itself is not the problem.  Maybe the disk is damaged so it's not copying corectly (test your CD on someone elses PC), or perhaps something's wrong with your installation of XP.

I'd check both of those, and then do the usual 'update drivers' deal.  If all else fails, maybe try to do a compatibility layer.

Nomad
A white house, what?
Posts: 21
Joined: Thu Nov 27, 2003 4:12 am
Location: 0

Re: ZGI under XP

Post by Nomad » Tue Jun 29, 2004 6:19 pm

I still cant get it to work. Upon reaching the 100% mark the installation routine says "W95INF32.DLL not found". And that's for the original Euro box version as well as for the Green Pepper jewel box version. The requested DLL can of course be found in the "system32" directory. XP. Any ideas?

ezekiel
Uh oh, my sword is blowing glue!
Uh oh, my sword is blowing glue!
Posts: 56
Joined: Tue May 18, 2004 3:57 pm
Location: Guildford, Uk
Contact:

Re: ZGI under XP

Post by ezekiel » Tue Jun 29, 2004 6:58 pm

well ive tested the origonal euro and new xplosiv release of zgi on winxp pro and all seems to install fine and run fine with a few small glitches.

try running it in compatiblity mode win95 although i suspect it isnt that
once the install fails do all the files stay on your hard drive cause if they do you can just go to the folder you installed it to and run zgiwin.exe that should work as the error you get maybe to do with the install program trying to install the old version of directx from the cd so it will be looking for that dll on the cd.

well try running the exe file and report what happens

Nomad
A white house, what?
Posts: 21
Joined: Thu Nov 27, 2003 4:12 am
Location: 0

Re: ZGI under XP

Post by Nomad » Fri Jul 16, 2004 9:20 pm

No chance. I'm downloading a backup copy of the US version right now, maybe that'll help. If not I just have to redo my system... one day. Too bad, coz I really wanted to do a review for the classics section of our homepage.

Post Reply