Zork Nemesis - Unexpected death by grue

Need to sharpen your sword? Or perhaps your lantern ran out of fuel? Well come on in, drink some rye and let Jack sharpen your blade and fill that lantern!

Moderator: KM3K

Post Reply
A white house, what?
Posts: 1
Joined: Fri Dec 30, 2011 6:04 pm

Zork Nemesis - Unexpected death by grue

Post by fancygreenfringe »

I've resorted to walkthroughs with Saturnax/the Monastery but I'm still not sure why I'm having this issue:

Down in the crypt I have both the shield gem and the torch. I light the torch and see the sarcophagus at the end of the room. And yet when I advance, EVERY SINGLE TIME I am eaten by the Grue. WHY?! What am I forgetting?

(On an odd note, the very first time I got to the crypt I decided to walk into the darkness but could retreat with some frantic button-pushing and avoided dying.)

If it helps, I'm using Windows Vista and already tried CPU-killer to see if I could bypass the glitch. I also tried using the trick that worked with the bell tower glitch (clicking on the rope and immediately clicking the "up" key) but that does not seem to prevent me from being eaten.
Post Reply