Page 1 of 1

Zork Nemesis: unusual problem!?

Posted: Mon Feb 21, 2011 9:23 am
by nabitte
Hi there!

I have a strange problem with Zork Nemesis, which prevents me from further playing:
I installed the game as posted on this page, and it ran properly, but now I'm in the monastery and after typing the "seventh bell" code and getting the rope, I can't climb it...!
I can click on it, but then the screen trembles for a millisecond, the ringing of the bell is heard, but nothing happens...
All other videosequences so far worked without problems (just sometimes the game crashes, but irregularly, not at particular point).
System is XP.
Would be glad for any help :-)

Re: Zork Nemesis: unusual problem!?

Posted: Mon Feb 21, 2011 12:45 pm
by lordskylark
If I recall correctly, this is not actually a video-sequence, but a pan. What is happening, is that you are quickly climbing the rope and you need to click on the window to move outside. But because the game was configured for older systems, the panning on the newer systems goes ridiculously fast. So, just quickly click as fast as you can after clicking the rope and you should be able to move out the window.


Re: Zork Nemesis: unusual problem!?

Posted: Wed Feb 23, 2011 8:48 am
by nabitte
Thanks Andy!

You seem to remember correctly, this would explain the strange "behaviour" of ZN at this point... Sadly, this explains my problem, but doesn't solve it...
I tried to click somewhere after activating the rope-climb-panning, but it's impossible. The moment I activate it, the same moment it's passed.
I'm gonna try CPU-killer or a similar program, hope it helps...

Nonetheless, many thanks for the reply!